Midnight Mansion Forums
http://www.actionsoft.com/forums/cgi-bin/yabb2/YaBB.pl
Free Chat >> Forums Issues >> Can't play my Mansion!!!
http://www.actionsoft.com/forums/cgi-bin/yabb2/YaBB.pl?num=1199025743

Message started by Surcouf on 30.12.2007 at 21:51:22

Title: Can't play my Mansion!!!
Post by Surcouf on 30.12.2007 at 21:51:22
Hello! [smiley=vrolijk_26.gif]
So, I'm a newbie here (hope this is the right place for my first post), coming from France and MM's addict.
I already built some elementary Mansions and played them, but the one I'm working on causes some problem: when I want to play with, launching it by the game itself (start game, choose mansion...), no opening and a window appears with "Can't find a resource..." (see att. file).
Any idea?
Thanks and a happy new year.
http://www.actionsoft.com/forums/cgi-bin/yabb2/YaBB.pl?action=downloadfile;file=Image_1.pdf (14 KB | )

Title: Re: Can't play my Mansion!!!
Post by Freddy on 30.12.2007 at 22:22:36
A few questions.
1į Are you sure that your mansionfile is in the Custom Mansions folder?
2į The standard startingroom of a mansion is # 16299. If your startingroom is an other one, did you change that at File / Mansion Options?
3į Are you sure there is a Jack in your starting room?

If none of these questions help, you may send me an email with a zip of your mansion. Then I reply asap.

Title: Re: Can't play my Mansion!!!
Post by Mikee on 30.12.2007 at 22:23:34
A further maybe a little stupid ask:
You're registered?  ::)

Title: Re: Can't play my Mansion!!!
Post by Surcouf on 30.12.2007 at 23:15:07
2į The standard startingroom of a mansion is # 16299. If your startingroom is an other one, did you change that at File / Mansion Options?

Ahem! [smiley=undecided.gif]
I confused Starting Room Id with Music Index Id...
Thank you for reply and sorry for disturbing... :-X

Title: Re: Can't play my Mansion!!!
Post by Surcouf on 30.12.2007 at 23:17:46

Chippy wrote on 30.12.2007 at 22:23:34:
A further maybe a little stupid ask:
You're registered? †::)


Yes I am...Otherwise I couldn't write here, isn't that right?

Title: Re: Can't play my Mansion!!!
Post by Freddy on 31.12.2007 at 04:13:15

Surcouf wrote on 30.12.2007 at 23:15:07:
... Thank you for reply and sorry for disturbing...

Please, don't hesitate. You are never disturbing. We are always trying to help each other. With game-, forums- and mansion-issues. And at Speaker's Corner: about everything.

We have a rather small community, but I think it is a nice one!

Title: Re: Can't play my Mansion!!!
Post by Bert on 01.07.2008 at 00:52:57
I canít even seem to make a post!  I canít find the button that starts a post so I can ask a question!

Any ideas?  I am not a Newbie, but a Lost One - so I know I can post.  I just canít seem to find out how.

Title: Re: Can't play my Mansion!!!
Post by brell on 01.07.2008 at 01:32:48

Bert wrote on 01.07.2008 at 00:52:57:
I canít even seem to make a post! †I canít find the button that starts a post so I can ask a question!

Any ideas? †I am not a Newbie, but a Lost One - so I know I can post. †I just canít seem to find out how.


But ... you just posted this question, which means you CAN post!

Title: Re: Can't play my Mansion!!!
Post by Freddy on 25.07.2008 at 20:16:30
I can confirm that YaBB 2.2, the software we are using for MMF, still has some bugs. :'( Although much less than in the previous version. :)

The reporting of the sometimes missing 'post'-button reminds me of my problem. When I am at one of the three CMs-lists (sorted by date, designer or name) and I click on a mansionname, I arrive on its downloadpage. But ... at that downloadpage all buttons are gone! >:( :o

To solve that problem, I need to go to the next topic and then go to the previous topic. :-? With this walkaround all my buttons are back.

So, maybe you can try to do something similar. :-/

Title: Re: Can't play my Mansion!!!
Post by brell on 25.07.2008 at 20:36:28

Freddy wrote on 25.07.2008 at 20:16:30:
The reporting of the sometimes missing 'post'-button reminds me of my problem. When I am at one of the three CMs-lists (sorted by date, designer or name) and I click on a mansionname, I arrive on its downloadpage. But ... at that downloadpage all buttons are gone! >:( :o


Yes, but isn't that because all topics at the CM subforum are locked?  You are not supposed to make any comments there.

Title: Re: Can't play my Mansion!!!
Post by Freddy on 25.07.2008 at 20:59:59
No and yes. ;) I don't need those buttons to give comments. But as admin I must be able to lock/unlock, followed by modifying, or adding new attachments.

So, while the 'quote', 'modify' etc. buttons or of course invisible at first, the lock/unlock and all other admin-buttons are also gone. So I can't immediately start working.

Title: Re: Can't play my Mansion!!!
Post by brell on 25.07.2008 at 21:46:10
I think this happens only when you follow a CM link from the links to the CM subforum.  Then your "Admin" panel above changes to "Update session".

Title: Re: Can't play my Mansion!!!
Post by Freddy on 25.07.2008 at 22:08:51
Is it?

Maybe we should discuss that on our next Midnight Mansion World Congress! ;D

Midnight Mansion Forums » Powered by YaBB 2.4!
YaBB © 2000-2009. All Rights Reserved.