Midnight Mansion Forums
http://www.actionsoft.com/forums/cgi-bin/yabb2/YaBB.pl
Discussions of approved MM1 and MM1 HD custom mansions (Mac and Windows) >> Pirate Invasion, The >> What happened to the TPI thread?
http://www.actionsoft.com/forums/cgi-bin/yabb2/YaBB.pl?num=1185484929

Message started by brell on 27.07.2007 at 05:31:08

Title: What happened to the TPI thread?
Post by brell on 27.07.2007 at 05:31:08
There was a thread named "The Pirate Invasion", which was about 4 pages long. Now it is gone(!?) and all there is remaining is a new thread called "RE: The Pirate Invasion" which seems to include the last page og the TPI thread only.

I would like to know whether anyone has somehow managed to delete the thread. leaving the last page only with an altered name.

EDIT: By using search I confirmed that the old thread is gone indeed! This is very serious. It means one of 2 things:

1. A hacker has hampered the thread which means that our forum is under attack!
2. One of our members has somehow managed to hamper the thread, which should be impossible since only admins have access to delete, remove etc.

Title: Re: What happened to the TPI thread?
Post by Wingy on 27.07.2007 at 05:55:22
Wow, you're right! Like 3 pages are gone! I think this new YaBB update has made many new bugs starting with like everyone's posts getting decreased, (Look at the members list, I remember that there where ALOT more lost ones, and now they're all grey and newbie!) now pages getting deleted??  :o :-/

Is it my fault because I posted the last post and it triggered a bug? Or is it a hacker or whatever brell said? I think all admins should change their passwords.

Title: Re: What happened to the TPI thread?
Post by VernJensen on 27.07.2007 at 05:57:15
I think Wingy might be right. It might be a forum bug.

Title: Re: What happened to the TPI thread?
Post by brell on 27.07.2007 at 06:01:36
Wingy:  Just making a post cannot delete most of a thread and alter it's name.

Vern:  Have you just updated the forum software?  If so, is it possible that the update coincidated with Wingy's or mine posting at the TPI thread?

To me it seems a strange kind of bug that only affects (to my knowledge) one thread.

Title: Re: What happened to the TPI thread?
Post by Wingy on 27.07.2007 at 09:35:43
Hasn't hit my Adventures of Ted thread! *phew* And for people who have been wondering: I HAVE been working on my Ted mansion with the expansion beta, so I added new bad guys and redid some of the graphics! I might show you some new graphics when the expansion comes out, just to not ruin the new features.  :)

Title: Re: What happened to the TPI thread?
Post by aquaMat on 27.07.2007 at 22:27:24
Well, brell... by your finding this "bug" it looks like we might have also found the reason for those missing post counts (and subsequent "downgrading" of forum members) I reported earlier this week.

There seems to be some heavy bugs in the forum software at work here.... and I think we'd better find them fast. 'Cause one thing should not happen: we do NOT want to lose important parts of our content here (remember our old forums and what we've lost with it).... after all this is far more than a simple chat page. It's a pretty huge knowledge-base by now !


Title: Re: What happened to the TPI thread?
Post by Freddy on 28.07.2007 at 03:00:43

Anthony wrote on 27.07.2007 at 05:55:22:
... I think this new YaBB update has made many new bugs starting with like everyone's posts getting decreased, (Look at the members list, I remember that there where ALOT more lost ones, and now they're all grey and newbie!) now pages getting deleted?? ... I think all admins should change their passwords.

1 As far as I know there hasn't been an update yet. It was 2.1 and is still 2.1. The only stable version which is available. And the beta- and alpha-versions are NOT downloadable. Btw, Vern asked me a few months ago to inform him when there is an update. And he is the only one to make the upgrade.

2 The reason that the number of members did decrease is because I, while doing my "job" as admin, did delete a lot of fake members. But the reason that members did degrade is in my opinion a YaBB-bug. The software doesn't count the number of posts good any more. And that has its consequences for the membergroups.

3 I don't know if there is need to, but I change my password right now. One never knows.

I advise my admin-colleagues to dive in the YaBB-forum, so we all together have more knowledge about fixed and not-fixed bugs in the forum-software.

Title: Re: What happened to the TPI thread?
Post by Freddy on 28.07.2007 at 03:08:40

VernJensen wrote on 27.07.2007 at 05:57:15:
... It might be a forum bug.

It is just a feeling. I can't believe that this is the work of a cracker. They do more awful things. I believe Vern is right. But don't ask me why only in TPI something went wrong. :-/

I hope that YaBB version 2.2 is coming soon and REALLY fixes a lot of bugs. Like being able to answer all PMs when more than one came in. And not only the last one! ::) Or the counting of the posts!!

Title: Re: What happened to the TPI thread?
Post by aquaMat on 30.07.2007 at 23:58:56
BTW: brell

Where is The Pirate Ship ???  I'm still watching the "custom mansions" category every day, hoping it is finally released.....   ::)

Is it still beta-tested ??    :o

Title: Re: What happened to the TPI thread?
Post by brell on 31.07.2007 at 01:30:40
Yep, still in beta, sorry

Title: Re: What happened to the TPI thread?
Post by rose on 21.09.2007 at 18:52:08
Concerning lost pages - isn't there any backups regulary made of the forum content???

Title: Re: What happened to the TPI thread?
Post by aquaMat on 21.09.2007 at 18:57:35
Unfortunately not, I'm afraid (though I had suggested that way way back).... unless one of the members has made private back-ups, which I doubt.

Title: Re: What happened to the TPI thread?
Post by brell on 21.09.2007 at 19:43:13
The admins are looking into backup possibilities.  It is not as simple matter as one might think.

Title: Re: What happened to the TPI thread?
Post by rose on 22.09.2007 at 01:09:56
I wish I could help out on this matter, but I am just a Mansion player!

By the way I didn't get notification from this thread either today. I've only got concerning Catacombs this afternoon.

Title: Re: What happened to the TPI thread?
Post by brell on 22.09.2007 at 01:20:19
Hmmm.....  I haven't got notifications from any thread for some time now.  Really don't know what is going on.

Title: Re: What happened to the TPI thread?
Post by rose on 22.09.2007 at 01:24:46
I had to have a look and it is in Section 9 released ! that I have replies without asking for it! I have "turned it off" now.

Midnight Mansion Forums » Powered by YaBB 2.4!
YaBB © 2000-2009. All Rights Reserved.